The earlier issue that prevented Structures from loading has been mitigated. Structure is operational and loading normally.
We applied a workaround for what we believe is an upstream Atlassian authentication issue. The workaround is holding steady, and we're in contact with Atlassian to resolve the underlying cause on their side. We'll continue monitoring until it's fully resolved.
Resolved
The earlier issue that prevented Structures from loading has been mitigated. Structure is operational and loading normally.
We applied a workaround for what we believe is an upstream Atlassian authentication issue. The workaround is holding steady, and we're in contact with Atlassian to resolve the underlying cause on their side. We'll continue monitoring until it's fully resolved.
Monitoring
We suspect an upstream Atlassian service is minting incorrectly-configured authentication tokens, which prevented Structure from reading Jira data and caused Structures to fail to load. We believe this is still ongoing on the Atlassian side.
We've applied a workaround to handle these tokens, and error rates are dropping across both regions. Recovery is in progress; some users may still see slow or failed loads.
We'll continue monitoring the situation. We'll post our next update as soon as we have more information.
Identified
We've identified an issue affecting Structure caused by an outage in an Atlassian platform service that Structure relies on to read Jira data. Atlassian's authentication service is currently returning errors, which prevents Structure from retrieving issue values — as a result, Structures may fail to load or display incomplete data.
This is an issue on Atlassian's side, not within Structure itself. We have escalated to Atlassian and are working with them on a resolution. No data has been lost — this affects data retrieval only, and your Structures and configuration are intact.
We'll post our next update as soon as we have more information.
Identified
We are aware of an issue where Structures may fail to load or display data. The cause is a failure in an upstream authentication service we depend on to read Jira data; while it is degraded, Structure cannot retrieve issue values and grids may not render.
Investigating
We are aware of an issue where Structures may fail to load or display data. The cause is a failure in an upstream authentication service we depend on to read Jira data; while it is degraded, Structure cannot retrieve issue values and grids may not render.
Investigating
Status: We are currently investigating issues.
Impact: Some users may experience degraded performance.