The maintenance window has been completed successfully and we are no longer observing errors related to this incident. We will continue to monitor the situation over the coming days and will provide a further update if anything changes.
Monitoring
The maintenance window has been completed successfully and we are no longer observing errors related to this incident. We will continue to monitor the situation over the coming days and will provide a further update if anything changes.
Monitoring
Atlassian has made changes to their infrastructure that are expected to resolve the underlying cause of this issue.
A maintenance window has been scheduled for tomorrow, April 9 at 12:00 UTC, during which we will remove the temporary mitigation measure and validate that the issue is fully resolved.
We will post a further update following.
Monitoring
A temporary mitigation has been implemented. In parallel, Tempo and Atlassian are actively working on a permanent resolution. We are continuing to monitor the results and will provide ongoing updates.
Monitoring
Jira REST API responses have stabilized. We are monitoring the system.
Monitoring
We are experiencing unexpected errors (HTTP 403 Forbidden) when accessing Jira via the REST API.
Monitoring
We continue to monitor the system.
Monitoring
The mitigation has been deployed. We are monitoring the system.
Identified
The problem has been identified, we are rolling out mitigation measures.
Investigating
Some users cannot access the system. We are investigating the problem and will provide more details within the next hour.