The problem has been fixed.
Resolved
Monitoring
The fix has been applied. We are monitoring the system.
Investigating
Some users cannot access the system. We are investigating the problem and will provide more details within the next hour.