Resolved
The issue has been fixed.
Monitoring
The fix was delivered to production.
Identified
The issue has been found and we are working on a fix.
Investigating
We are investigating an issue that is impacting some of our users. We will provide more details within the next hour.